Annual WordPress plugin update.

Generally I don’t bother updating my WordPress plugins if all it’s for is to note that it works with the latest version of WordPress but today someone had an issue with the AutoSEO plugin not working as intended on older versions of PHP so I figured I’d run through the all, get them all listed as working on the newest version of WordPress (4.6 Pepper at time of writing).┬áMost everything was still working as intended and only two plugins got any real changes today.

Auto SEO

Auto SEO version 2.3.4 is a compatibility update to support older PHP as mentioned above. I haven’t tested in on a pre 5.4 PHP server because I don’t have one, but it was a simple issue and I don’t expect there to be any further trouble (and if there is it’ll receive another update for that).

Github Repo List

Github Repo List version 1.2.2 fixes an issue that would prevent it form loading the list on a non-secure site, as well as adds a better error message if you type on an invalid username.

And that all for today. I would like to take some of the plugins I’ve created for work and release them into the repository as well, but I’m going to have to figure out who I need approval from and then get it. I don’t know if it’ll happen but if I can get it worked out I have at least one more┬áplugin to release.

Leave a Reply

Your email address will not be published. Required fields are marked *